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INSTRUCTIONS:

EDIT TEXT
 [SHIFT] + [OPTION] on the object. Highlight the 
text. Copy and paste without formatting, to keep 
the styles or simply type..

INSERT/CHANGE IMAGE:
[SHIFT] + [OPTION] on the object. Click on 
the image. Go to the “Links” palette. Click on 
the hamburger meu in top right. Select “Relink”. 
Navigate to the new product render. Click “Open”. 
Adjust image as needed to align to top of table.

DELETE TABLE ROW
Right click on the row. Select Delete, Select Row

INSERT TABLE ROW
Right click on the row. Select Insert. Select Row

ASSIGN CHARACTER STYLE
Go to “Window” > “Styles” > “Character Styles” 
to open palette. Highlight the text to change. 
Click the “MS - XX” style to assign appropriate 
formatting.

DUPLICATE A PAGE
Select the appropriate page in “Pages” pallette. 
Right click. Select “Duplicate Page”.

EXPORT TO PDF
Choose “File” > “Adobe PDF Preset” > Smallest 
file size (for web download)

Black

NEED ASSISTANCE? 02ofr-inc.com

ROCKET L3 TABLE COLLECTION - OFR RETAIL SELL PRICE

Rocket L3 Table 36 x 72”

MODEL DEPTH WIDTH HEIGHT Grade 1 Grade 2 

3672ROCKET 36” 72” 29” $1051 $1089
3672ROCKETBH 36” 72” 41.75” $1216 $1254

This Rocket L3 Table includes (1) 36 x 72” Top, (4) Rocket L3 Legs, and (1) Anti-sag Bar.
Available in Rectangle, Racetrack, Boat, and Boval.
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INSTRUCTIONS:

EDIT TEXT
 [SHIFT] + [OPTION] on the object. Highlight the 
text. Copy and paste without formatting, to keep 
the styles or simply type..

INSERT/CHANGE IMAGE:
[SHIFT] + [OPTION] on the object. Click on 
the image. Go to the “Links” palette. Click on 
the hamburger meu in top right. Select “Relink”. 
Navigate to the new product render. Click “Open”. 
Adjust image as needed to align to top of table.

DELETE TABLE ROW
Right click on the row. Select Delete, Select Row

INSERT TABLE ROW
Right click on the row. Select Insert. Select Row

ASSIGN CHARACTER STYLE
Go to “Window” > “Styles” > “Character Styles” 
to open palette. Highlight the text to change. 
Click the “MS - XX” style to assign appropriate 
formatting.

DUPLICATE A PAGE
Select the appropriate page in “Pages” pallette. 
Right click. Select “Duplicate Page”.

EXPORT TO PDF
Choose “File” > “Adobe PDF Preset” > Smallest 
file size (for web download)

NEED ASSISTANCE? 03ofr-inc.com

ROCKET L3 TABLE COLLECTION - OFR RETAIL SELL PRICE

Rocket L3 Table 48 x 96”

MODEL DEPTH WIDTH HEIGHT Grade 1 Grade 2 

4896ROCKET 48” 96” 29” $1471 $1551
4896ROCKETBH 48” 96” 41.75” $1636 $1716

This Rocket L3 Table includes (1) 48 x 96” 2 Piece Top Grain Matched Tight Joint Seams,
(4) Rocket L3 Legs, and (1) Anti-sag Bar. Available in Rectangle, Racetrack, Boat, and Boval.
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INSTRUCTIONS:

EDIT TEXT
 [SHIFT] + [OPTION] on the object. Highlight the 
text. Copy and paste without formatting, to keep 
the styles or simply type..

INSERT/CHANGE IMAGE:
[SHIFT] + [OPTION] on the object. Click on 
the image. Go to the “Links” palette. Click on 
the hamburger meu in top right. Select “Relink”. 
Navigate to the new product render. Click “Open”. 
Adjust image as needed to align to top of table.

DELETE TABLE ROW
Right click on the row. Select Delete, Select Row

INSERT TABLE ROW
Right click on the row. Select Insert. Select Row

ASSIGN CHARACTER STYLE
Go to “Window” > “Styles” > “Character Styles” 
to open palette. Highlight the text to change. 
Click the “MS - XX” style to assign appropriate 
formatting.

DUPLICATE A PAGE
Select the appropriate page in “Pages” pallette. 
Right click. Select “Duplicate Page”.

EXPORT TO PDF
Choose “File” > “Adobe PDF Preset” > Smallest 
file size (for web download)

NEED ASSISTANCE? 04ofr-inc.com

ROCKET L3 TABLE COLLECTION - OFR RETAIL SELL PRICE

Rocket L3 Table 48 x 120”

MODEL DEPTH WIDTH HEIGHT Grade 1 Grade 2 

48120ROCKET 48” 120” 29” $2176 $2406
48120ROCKETBH 48” 120” 41.75” $2424 $2654

This Rocket L3 Table includes (1) 48 x 120” 2 Piece Top Grain Matched Tight Joint Seams,
(6) Rocket L3 Legs, and (2) Anti-sag Bars. Available in Rectangle, Racetrack, Boat, and Boval. 
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INSTRUCTIONS:

EDIT TEXT
 [SHIFT] + [OPTION] on the object. Highlight the 
text. Copy and paste without formatting, to keep 
the styles or simply type..

INSERT/CHANGE IMAGE:
[SHIFT] + [OPTION] on the object. Click on 
the image. Go to the “Links” palette. Click on 
the hamburger meu in top right. Select “Relink”. 
Navigate to the new product render. Click “Open”. 
Adjust image as needed to align to top of table.

DELETE TABLE ROW
Right click on the row. Select Delete, Select Row

INSERT TABLE ROW
Right click on the row. Select Insert. Select Row

ASSIGN CHARACTER STYLE
Go to “Window” > “Styles” > “Character Styles” 
to open palette. Highlight the text to change. 
Click the “MS - XX” style to assign appropriate 
formatting.

DUPLICATE A PAGE
Select the appropriate page in “Pages” pallette. 
Right click. Select “Duplicate Page”.

EXPORT TO PDF
Choose “File” > “Adobe PDF Preset” > Smallest 
file size (for web download)

NEED ASSISTANCE? 05ofr-inc.com

ROCKET L3 TABLE COLLECTION - OFR RETAIL SELL PRICE

Rocket L3 Table 48 x 144”

MODEL DEPTH WIDTH HEIGHT Grade 1 Grade 2 

48144ROCKET 48” 144” 29” $2354 $2619
48144ROCKETBH 48” 144” 41.75” $2601 $2867

This Rocket L3 Table includes (1) 48 x 144” 2 Piece Top Grain Matched Tight Joint Seams,
(6) Rocket L3 Legs, and (2) Anti-sag Bars. Available in Rectangle, Racetrack, Boat, and Boval. 
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INSTRUCTIONS:

EDIT TEXT
 [SHIFT] + [OPTION] on the object. Highlight the 
text. Copy and paste without formatting, to keep 
the styles or simply type..

INSERT/CHANGE IMAGE:
[SHIFT] + [OPTION] on the object. Click on 
the image. Go to the “Links” palette. Click on 
the hamburger meu in top right. Select “Relink”. 
Navigate to the new product render. Click “Open”. 
Adjust image as needed to align to top of table.

DELETE TABLE ROW
Right click on the row. Select Delete, Select Row

INSERT TABLE ROW
Right click on the row. Select Insert. Select Row

ASSIGN CHARACTER STYLE
Go to “Window” > “Styles” > “Character Styles” 
to open palette. Highlight the text to change. 
Click the “MS - XX” style to assign appropriate 
formatting.

DUPLICATE A PAGE
Select the appropriate page in “Pages” pallette. 
Right click. Select “Duplicate Page”.

EXPORT TO PDF
Choose “File” > “Adobe PDF Preset” > Smallest 
file size (for web download)

NEED ASSISTANCE? 06ofr-inc.com

ROCKET L3 TABLE COLLECTION - OFR RETAIL SELL PRICE

Rocket L3 Table 60 x 168”

MODEL DEPTH WIDTH HEIGHT Grade 1 Grade 2 

60168ROCKET 60” 168” 29” $3150 $3570
60168ROCKETBH 60” 168” 41.75” $3398 $3818

This Rocket L3 Table includes (1) 60 x 168” 2 Piece Top Grain Matched Tight Joint Seams,
(6) Rocket L3 Legs, and (2) Anti-sag Bars. Available in Rectangle, Racetrack, Boat, and Boval. 
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INSTRUCTIONS:

EDIT TEXT
 [SHIFT] + [OPTION] on the object. Highlight the 
text. Copy and paste without formatting, to keep 
the styles or simply type..

INSERT/CHANGE IMAGE:
[SHIFT] + [OPTION] on the object. Click on 
the image. Go to the “Links” palette. Click on 
the hamburger meu in top right. Select “Relink”. 
Navigate to the new product render. Click “Open”. 
Adjust image as needed to align to top of table.

DELETE TABLE ROW
Right click on the row. Select Delete, Select Row

INSERT TABLE ROW
Right click on the row. Select Insert. Select Row

ASSIGN CHARACTER STYLE
Go to “Window” > “Styles” > “Character Styles” 
to open palette. Highlight the text to change. 
Click the “MS - XX” style to assign appropriate 
formatting.

DUPLICATE A PAGE
Select the appropriate page in “Pages” pallette. 
Right click. Select “Duplicate Page”.

EXPORT TO PDF
Choose “File” > “Adobe PDF Preset” > Smallest 
file size (for web download)

NEED ASSISTANCE? 07ofr-inc.com

ROCKET L3 TABLE COLLECTION - OFR RETAIL SELL PRICE

Rocket L3 Table 60 x 192”

MODEL DEPTH WIDTH HEIGHT Grade 1 Grade 2 

60192ROCKET 60” 192” 29” $3409 $3880
60192ROCKETBH 60” 192” 41.75” $3656 $4128

This Rocket L3 Table includes (1) 60 x 192” 2 Piece Top Grain Matched Tight Joint Seams,
(6) Rocket L3 Legs, and (2) Anti-sag Bars. Available in Rectangle, Racetrack, Boat, and Boval. 
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INSTRUCTIONS:

EDIT TEXT
 [SHIFT] + [OPTION] on the object. Highlight the 
text. Copy and paste without formatting, to keep 
the styles or simply type..

INSERT/CHANGE IMAGE:
[SHIFT] + [OPTION] on the object. Click on 
the image. Go to the “Links” palette. Click on 
the hamburger meu in top right. Select “Relink”. 
Navigate to the new product render. Click “Open”. 
Adjust image as needed to align to top of table.

DELETE TABLE ROW
Right click on the row. Select Delete, Select Row

INSERT TABLE ROW
Right click on the row. Select Insert. Select Row

ASSIGN CHARACTER STYLE
Go to “Window” > “Styles” > “Character Styles” 
to open palette. Highlight the text to change. 
Click the “MS - XX” style to assign appropriate 
formatting.

DUPLICATE A PAGE
Select the appropriate page in “Pages” pallette. 
Right click. Select “Duplicate Page”.

EXPORT TO PDF
Choose “File” > “Adobe PDF Preset” > Smallest 
file size (for web download)

NEED ASSISTANCE? 08ofr-inc.com

ROCKET L3 TABLE COLLECTION - OFR RETAIL SELL PRICE

Rocket L3 Table 60 x 216”

MODEL DEPTH WIDTH HEIGHT Grade 1 Grade 2 

60216ROCKET 60” 216” 29” $4381 $4977
60216ROCKETBH 60” 216” 41.75” $4711 $5307

This Rocket L3 Table includes (1) 60 x 216” 3 Piece Top Grain Matched Tight Joint Seams,
(8) Rocket L3 Legs, and (3) Anti-sag Bars. Available in Rectangle, Racetrack, Boat, and Boval. 
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INSTRUCTIONS:

EDIT TEXT
 [SHIFT] + [OPTION] on the object. Highlight the 
text. Copy and paste without formatting, to keep 
the styles or simply type..

INSERT/CHANGE IMAGE:
[SHIFT] + [OPTION] on the object. Click on 
the image. Go to the “Links” palette. Click on 
the hamburger meu in top right. Select “Relink”. 
Navigate to the new product render. Click “Open”. 
Adjust image as needed to align to top of table.

DELETE TABLE ROW
Right click on the row. Select Delete, Select Row

INSERT TABLE ROW
Right click on the row. Select Insert. Select Row

ASSIGN CHARACTER STYLE
Go to “Window” > “Styles” > “Character Styles” 
to open palette. Highlight the text to change. 
Click the “MS - XX” style to assign appropriate 
formatting.

DUPLICATE A PAGE
Select the appropriate page in “Pages” pallette. 
Right click. Select “Duplicate Page”.

EXPORT TO PDF
Choose “File” > “Adobe PDF Preset” > Smallest 
file size (for web download)

NEED ASSISTANCE? 09ofr-inc.com

ROCKET X3 TABLE COLLECTION - OFR RETAIL SELL PRICE

Rocket X3 Round Tables

MODEL Depth HEIGHT Grade 1 Grade 2 

3636ROCKET 36” 29” $345 $370
3636ROCKETBH 36” 41.75” $398 $423
4242ROCKET 42” 29” $451 $495
4242ROCKETBH 42” 41.75” $504 $548
4848ROCKET 48” 29” $472 $518
4848ROCKETBH 48” 41.75” $524 $570

This Rocket X3 Table includes (1) 36”, 42”, or 48” Round/Square Top, and (1) Rocket X3 Base.
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INSTRUCTIONS:

EDIT TEXT
 [SHIFT] + [OPTION] on the object. Highlight the 
text. Copy and paste without formatting, to keep 
the styles or simply type..

INSERT/CHANGE IMAGE:
[SHIFT] + [OPTION] on the object. Click on 
the image. Go to the “Links” palette. Click on 
the hamburger meu in top right. Select “Relink”. 
Navigate to the new product render. Click “Open”. 
Adjust image as needed to align to top of table.

DELETE TABLE ROW
Right click on the row. Select Delete, Select Row

INSERT TABLE ROW
Right click on the row. Select Insert. Select Row

ASSIGN CHARACTER STYLE
Go to “Window” > “Styles” > “Character Styles” 
to open palette. Highlight the text to change. 
Click the “MS - XX” style to assign appropriate 
formatting.

DUPLICATE A PAGE
Select the appropriate page in “Pages” pallette. 
Right click. Select “Duplicate Page”.

EXPORT TO PDF
Choose “File” > “Adobe PDF Preset” > Smallest 
file size (for web download)

NEED ASSISTANCE? 10ofr-inc.com

ROCKET TABLE COLLECTION

Rocket Table Collection
• Manufactured in Greenville Michigan
• Fully welded bases with durable powder coat finishes
• Grain matched wood grains and tight seam construction
• Choose from 2, 4, 6, and 8 leg configurations
• Lead time 4-5 weeks
• Other customizations available, request a quote
• Full line of Formica laminates available, request a quote

• 

ROCKET TABLE OPTIONS AND DETAILS

CODE ADD-ONS UPCHARGE

C
W
KEDGE

3” Industrial Locking Casters 
Wire Management feeds through bottom of upright
Knife-edge

+ 10 per leg
+ $20 per leg

+ 40%

INCLUDES

Top Mounting Plate
Screws
Leveling Glides

• Manufactured in Greenville Michigan
• Fully welded bases with durable powder coat finishes
• Grain matched wood grains and tight seam construction
• Choose from 2, 4, 6, and 8 leg configurations
• Lead time 4-5 weeks
• Other customizations available, request a quote
• Full line of Formica laminates available, request a quote


